Degraded performance on Helpshift proactive Campaigns feature
Incident Report for Helpshift
Resolved
Reporting is working as expected.
Posted 5 months ago. Apr 24, 2019 - 07:11 UTC
Monitoring
We have fixed the issue. The reporting would work as expected. We are continuing to monitor the systems.
Posted 5 months ago. Apr 23, 2019 - 11:17 UTC
Identified
The issue has been identified. We are working on a fix for the issue. Will communicate further updates.
Posted 5 months ago. Apr 23, 2019 - 04:18 UTC
Update
We are continuing to investigate the issue. Will communicate further updates.
Posted 5 months ago. Apr 22, 2019 - 18:27 UTC
Investigating
Reporting for Helpshift proactive Campaigns feature is currently delayed. Proactive Campaigns functionality is working as expected and all other reports, analytics, including the PowerBI reports, are functional and are not impacted. We are currently investigating the issue.
Posted 5 months ago. Apr 22, 2019 - 13:37 UTC
This incident affected: Campaigns.