Live updates system is degraded
Incident Report for Helpshift
Resolved
Our Live Updates system is back up and working as expected.
Posted 7 months ago. Dec 12, 2018 - 19:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Dec 12, 2018 - 18:50 UTC
Investigating
Our Live Updates system is in a degraded state. We are investigating the issue.
Posted 7 months ago. Dec 12, 2018 - 18:46 UTC
This incident affected: Management Portal.