Degraded Performance with Analytics
Incident Report for Helpshift
Resolved
This incident has been resolved.
Posted Jun 13, 2021 - 07:22 UTC
Monitoring
A fix has been implemented and we are currently monitoring the situation.
Posted Jun 13, 2021 - 02:23 UTC
Identified
The issue has been identified as an AWS Outage. Once this AWS outage is resolved, our services will resume.
Posted Jun 12, 2021 - 20:08 UTC
Investigating
We are seeing degraded services in Analytics (Dashboard Analytics, PowerBI, and Analytics API).

The team is diligently investigating the issue as we speak.
Posted Jun 12, 2021 - 19:28 UTC
This incident affected: Analytics Dashboard and Issues Analytics API.