CSAT information not visible on UI and tags. CSAT and tags reports impacted.
Incident Report for Helpshift
Resolved
The issue has been resolved.
Posted Apr 11, 2017 - 08:10 UTC
Identified
We have identified an issue with CSAT not showing on the issue details page since 6:30 AM UTC. Data in tags and CSAT hourly reports will not be generated as well. ETA for the fix is 11:30 AM UTC.
Post the fix all reports will be regenerated and reuploaded. CSAT data will appear on the issue details page as well.
Posted Apr 11, 2017 - 06:44 UTC