Admin Dashboard slowdown
Incident Report for Helpshift
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 03:25 UTC
Monitoring
The search cluster is now recovered. We are monitoring the cluster for next 1 hour.
Posted Oct 21, 2020 - 22:46 UTC
Identified
Our teams have taken actions to bringing the cluster to normal state. Most of the data on our search cluster has been recovered.
We are working on recovering the stale data for issue updates for the last 2 hours. We will be updating with more information momentarily.
Posted Oct 21, 2020 - 22:19 UTC
Update
Our teams have taken actions to bringing the cluster to normal state. Most of the data on our search cluster has been recovered.
We are working on recovering the stale data for issue updates for the last 2 hours. We will be updating with more information momentarily.
Posted Oct 21, 2020 - 22:18 UTC
Update
Elasticsearch cluster is having some issues and currently degraded. Our teams working Our teams are working diligently in finding a solution to use a backup cluster while investigation is underway.
Posted Oct 21, 2020 - 21:48 UTC
Update
We are continuing to investigate this issue.
Posted Oct 21, 2020 - 20:50 UTC
Investigating
We are currently experiencing a loading issue with the dashboard. Our team is actively investigating this issue and we will update you with more information once available.
Posted Oct 21, 2020 - 20:49 UTC
This incident affected: Management Portal and Analytics Dashboard.