New Messages from Users on SDK 7.x.x or Web Chat not visible
Incident Report for Helpshift
Resolved
This incident has been resolved.
Posted Jul 09, 2018 - 05:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2018 - 05:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2018 - 04:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2018 - 04:43 UTC
Identified
As a side effect of an on-going deployment, we have a window of 45 minutes starting 4:45 UTC where users’ first messages (from new issues) won’t be visible to the agents. This will happen only for users who are on SDK 7.x.x or Web Chat. Post the window (once the deployment is over), the agents will see a call to action to refresh their screens. Once that happens, they will start seeing the users’ first messages again. All on-going conversations will be visible except for the first message and agents can continue working on those conversations.
Posted Jul 09, 2018 - 04:41 UTC
This incident affected: Management Portal.