Temporary Issue with Rendering i18n / non-ascii characters on the Admin Dashboard
Incident Report for Helpshift
Resolved
This issue is now resolved. i18n characters will render correctly on the admin dashboard.
Posted May 18, 2017 - 06:32 UTC
Identified
At the moment, i18n characters are not being rendered correctly on the Admin dashboard. We have identified the issue and it will be fixed in 20 minutes. There is no data loss, the data will start rendering correctly within 20 minutes.
Posted May 18, 2017 - 06:08 UTC