Intermittent outage on Admin Dashboard
Incident Report for Helpshift
Resolved
The issue has been Resolved. Admin Dashboard is operational.
Posted Jul 19, 2018 - 13:32 UTC
Monitoring
The roll out is complete and Admin Dashboard is operational again. We are continuing to monitor it.
Posted Jul 19, 2018 - 13:19 UTC
Update
As we are rolling out a patch, there will be a complete outage on the Admin Dashboard until the deployment is complete. Estimated ETA is 1:30 pm UTC. Agents will not be able to access the Dashboard during this time.
Posted Jul 19, 2018 - 13:05 UTC
Identified
Intermittent outage on the Admin Dashboard: We have identified the issue and are working on fixing it. The expected ETA is 30 mins. End Users are not affected and can continue to interact with Helpshift.
Posted Jul 19, 2018 - 12:51 UTC
This incident affected: Management Portal.