Issue with auto-assignment of tickets
Incident Report for Helpshift
Postmortem

Our alerting system sent out an alert for a network glitch which we worked on and fixed in 10 mins. But this glitch had a cascading effect on auto-assignment which we had not suspected. It took us 15 mins to detect the same and once detected we were able to nullify the affect of the glitch in the next 35 mins.

The duration of the impact was 1 hour.

Posted Jun 14, 2017 - 12:35 UTC

Resolved
The issue has been been resolved.
Posted Jun 14, 2017 - 08:51 UTC
Monitoring
The issue has been fixed. Auto-assignment should work as expected.
Posted Jun 14, 2017 - 08:42 UTC
Identified
We have identified the issue. ETA of the fix is 20 mins from now, 8:35 AM UTC.
Posted Jun 14, 2017 - 08:15 UTC
Investigating
We are currently investigating an issue around auto-assignment of issues to agents. We will post an update soon.
Posted Jun 14, 2017 - 08:08 UTC