Audit trails performance is degraded
Incident Report for Helpshift
Resolved
The fix has been deployed. Audit trails should work as expected. Thank you again!
Posted 3 months ago. Jun 28, 2019 - 09:18 UTC
Identified
Audit trails are failing and we have identified the problem. We are currently working in a fix, we shall update here shortly. Thank you for your understanding.
Posted 3 months ago. Jun 28, 2019 - 06:15 UTC
This incident affected: Management Portal.