We are facing issues with our analytics pipelines.
Incident Report for Helpshift
Resolved
The issue is resolved now. 100% of the analytics pipelines have caught up
Posted Nov 18, 2022 - 10:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2022 - 09:53 UTC
Monitoring
We are continuing to monitor this issue.
Posted Nov 18, 2022 - 07:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2022 - 07:32 UTC
Identified
We have identified the root cause & working on the fix.
Posted Nov 18, 2022 - 06:51 UTC
Investigating
We are facing issues with our analytics pipelines effects to this we are seeing stale data in dashboard analytics.
Posted Nov 18, 2022 - 06:51 UTC
This incident affected: Analytics Dashboard.