Intermittent issue with auto-assignment of tickets
Incident Report for Helpshift
Resolved
The issue has been resolved.
Posted Aug 10, 2017 - 07:51 UTC
Investigating
We are currently investigating an issue around auto-assignment of issues to agents. Auto-assignment may fail intermittently.
Posted Aug 10, 2017 - 07:39 UTC