Degraded performance issues with Chatbots (Custom Bot, Feedback Bot, Quick Search Bot, Identity Bot.) and Webhook delivery.
Incident Report for Helpshift
Resolved
We're pleased to inform you that the incident affecting the performance of Chatbots (Custom Bot, Feedback Bot, Quick Search Bot, Identity Bot) and Webhook delivery has been successfully resolved. Our team has worked diligently to restore normal performance levels, and all systems are now operating as expected.

We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. If you encounter any further issues or have any questions, please don't hesitate to reach out to our support team (support@helpshift.com)

Thank you for your cooperation.
Posted Apr 29, 2024 - 02:12 UTC
Monitoring
The Webhooks and chatbot engine is back to normal now. We are currently monitoring the situation. We apologise for the inconvenience.
Posted Apr 28, 2024 - 18:00 UTC
Investigating
We’re currently experiencing degraded performance issues with Chatbots (Custom Bot, Feedback Bot, Quick Search Bot, Identity Bot.), Webhook delivery. Our team is currently working to restore normal performance levels. We apologize for any inconvenience.
Posted Apr 28, 2024 - 15:37 UTC
This incident affected: Webhooks and Bots.