Android SDK - FAQs, AnswerBot, Agent Messages
Incident Report for Helpshift
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 21:35 UTC
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Aug 07, 2020 - 21:26 UTC
Investigating
We are investigating an issue with our older Android SDK versions where agent messages, AnswerBot messages, and FAQ articles may not be showing in the conversation window. The following Android SDK versions are impacted:
- Versions 6.4 and below (agent messages not showing)
- Versions 6.4 to 7.3 (FAQ articles not showing)
- Versions 7.0 to 7.3 (AnswerBot messages and FAQ articles not showing)

No other Android SDK versions are impacted.

We are working on a resolution and will keep you updated.
Posted Aug 07, 2020 - 20:37 UTC
This incident affected: Mobile SDK.