Audit trails performance is degraded
Incident Report for Helpshift
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 13:24 UTC
Monitoring
A fix has been deployed for this. Audit trails are normally normally written now.

For the audit trails generated between 06.30 AM to 10:00 AM UTC, are not available at the moment. We are currently populating that data and it will be completed by end of the day today.
Posted Jan 16, 2020 - 10:20 UTC
Investigating
Audit trails performance is degraded. We are currently working on a fix, we shall update here shortly.
Posted Jan 16, 2020 - 07:15 UTC
This incident affected: Management Portal.