Degraded Performance of SDK's
Incident Report for Helpshift
Resolved
The issue is resolved now, SDK's and Web chat clients are performing as expected.
Posted 6 months ago. Jan 18, 2019 - 18:09 UTC
Monitoring
Our services are operational now and we are actively monitoring the performance.
Posted 6 months ago. Jan 18, 2019 - 17:27 UTC
Investigating
We are currently experiencing degraded performance for Issue filing from end users (on SDK's as well as Web chat clients). We are investigating the issue.
Posted 6 months ago. Jan 18, 2019 - 16:59 UTC
This incident affected: Mobile SDK and Web Chat.