Issue with Chat Bot, Time Based Automation & Auto Assignment service

Incident Report for Helpshift

Resolved

The outage has been mitigated. All the impacted services are working fine now.
Posted Mar 07, 2023 - 04:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2023 - 04:25 UTC

Update

We are continuing to investigate this issue.
Posted Mar 07, 2023 - 04:00 UTC

Investigating

Due to the high load on our backend services, our following services might be working slow -

1. Chat Bot
2. Time Based Automation
3. Auto Assignment
4. RTO Dashboard
Posted Mar 07, 2023 - 03:48 UTC
This incident affected: Management Portal.