Infrastructure Upgrade (Maintenance)
Incident Report for Helpshift
Resolved
Maintenance is over. All the systems are operational.
Posted 4 months ago. Jan 23, 2019 - 10:08 UTC
Investigating
We are upgrading our backend infrastructure (database). During the maintenance, there will be a brief interval of 2 to 5 minutes where:
- Some Dashboard operations may not be available
- Users will not be able to file new issues

The maintenance is scheduled for 60 mins - 09:30 - 10:30 UTC.
Posted 4 months ago. Jan 23, 2019 - 09:13 UTC
This incident affected: Management Portal, Mobile SDK, and Web Chat.