Audit trails performance is degraded
Incident Report for Helpshift
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 04, 2019 - 21:19 UTC
Monitoring
Database maintenance is done. The audit trails should start showing up. We are monitoring closely.
Posted 3 months ago. Mar 04, 2019 - 20:07 UTC
Update
We are performing emergency maintenance of our database. Audit trails will be delayed.
Posted 3 months ago. Mar 04, 2019 - 19:11 UTC
Identified
We are seeing a high amount of writes on audit trails, resulting in degraded performance. We have identified the issue and working on a fix.
Posted 3 months ago. Mar 04, 2019 - 19:08 UTC
This incident affected: Management Portal.