Service Degradation

Incident Report for Helpshift

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 15:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2025 - 15:27 UTC

Investigating

We are currently experiencing degradation in our internal service that fetches end user data.
This effects the below components
-Chatbots
-Automations
-Webhooks

You may also face intermittent issues that could resolve on retry for:
-Create issue flows (Web Chat, SDK, Email)
-Add message and view FAQs flows
-End user presence detection
Posted Oct 09, 2025 - 12:41 UTC
This incident affected: Webhooks, Bots, New Issue Automation, and End-User Presence Detection.