Dashboard, Power BI and API Analytics.
Incident Report for Helpshift
Resolved
The issue is resolved now. All analytics pipelines are now up to date
Posted Nov 28, 2023 - 05:56 UTC
Update
The FAQs analytics pipeline is up to date, synchronized with both Power BI dashboard analytics and the Analytics API. We are actively monitoring the fix
Posted Nov 28, 2023 - 05:12 UTC
Monitoring
We have implemented the fix. Issue analytics in powerBI, dashboard analytics is upto date now. Data flow is stable, and we are actively monitoring the implemented fix
Posted Nov 28, 2023 - 04:51 UTC
Identified
We have identified the root cause & working on the fix.
Posted Nov 28, 2023 - 02:52 UTC
Update
We are currently in the process of investigating this issue.
Posted Nov 28, 2023 - 02:22 UTC
Update
We are continuing to investigate this issue.
Posted Nov 27, 2023 - 23:29 UTC
Investigating
We are facing a degradation in our analytics pipeline because of which analytics data is stale and refreshed till 6 AM UTC, 27 November, 2023 on PowerBI Template App , Analytics API and Dashboard Analytics. We are investigating the issue and will have an update soon.
Posted Nov 27, 2023 - 21:47 UTC
This incident affected: Analytics Dashboard, Issues Analytics API, and PowerBi.