Degraded performance - Quick replies
Incident Report for Helpshift
Resolved
The issue has been resolved.
Posted Oct 09, 2019 - 09:50 UTC
Identified
Agents are unable to send quick replies in the first attempt.
Posted Oct 09, 2019 - 07:32 UTC
This incident affected: Management Portal.