Management Portal is recovering from an outage
Incident Report for Helpshift
Resolved
The issue is now resolved and the agent/supervisor dashboard is back up.
Posted 6 months ago. Nov 12, 2018 - 22:25 UTC
Monitoring
Hello,
We are currently recovering from an outage to the agent/supervisor dashboard. Note that users were able to submit issues during this event. We will provide an update as we confirm the issue has been resolved.
Posted 6 months ago. Nov 12, 2018 - 21:48 UTC
This incident affected: Management Portal.