Issue with Third-party integrations [FB, Whatsapp, Discord]
Incident Report for Helpshift
Resolved
This incident has been resolved.
Posted Dec 21, 2023 - 10:34 UTC
Investigating
We’re currently experiencing issues with Issue with Third-party integrations [FB, Whatsapp, Discord]. Our team is currently working to restore normal performance levels. We apologize for any inconvenience.
Posted Dec 21, 2023 - 10:27 UTC
This incident affected: Channel Integrations.