Degraded performance with automations
Incident Report for Helpshift
Resolved
The issue has been resolved. All the automations should now be functional.
Posted about 2 months ago. Mar 28, 2019 - 18:12 UTC
Identified
We are currently experiencing an outage with new issue automations and time based automations. We have identified the root cause and are in the process of fixing it. The current ETA for the fix is 6:30pm UTC.
Posted about 2 months ago. Mar 28, 2019 - 16:41 UTC
This incident affected: Management Portal.