FAQ Analytics not refreshed

Incident Report for Helpshift

Resolved

This incident has been resolved.
Posted Oct 20, 2021 - 13:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 20, 2021 - 07:29 UTC

Investigating

FAQ analytics on the Analytics dashboard is not refreshing.
Posted Oct 20, 2021 - 04:06 UTC
This incident affected: Analytics Dashboard.