Analytics dashboard is unavailable
Incident Report for Helpshift
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 12, 2019 - 00:35 UTC
Update
The analytics dashboard is now up.
Posted 2 months ago. Jul 12, 2019 - 00:35 UTC
Monitoring
The analytics dashboard is now up. We are monitoring the fix.
Posted 2 months ago. Jul 11, 2019 - 21:17 UTC
Identified
The issue has been identified and a fix is being implemented
Posted 2 months ago. Jul 11, 2019 - 21:14 UTC
Investigating
We are currently investigating the issue
Posted 2 months ago. Jul 11, 2019 - 21:01 UTC
This incident affected: Analytics Dashboard.