Issue with TBD Auto assignment
Incident Report for Helpshift
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 13:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2022 - 12:55 UTC
Investigating
We are currently investigating this issue.
Posted Jun 30, 2022 - 12:51 UTC
This incident affected: Time Based Automation.