Degraded performance on web support portal
Incident Report for Helpshift
Resolved
This incident has been resolved. Attachment upload is working fine.
Posted 4 days ago. Sep 11, 2019 - 06:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 days ago. Sep 11, 2019 - 04:41 UTC
Investigating
Degraded performance on web support portal - Unable to upload attachments from Web support portal
Posted 5 days ago. Sep 11, 2019 - 04:17 UTC
This incident affected: Web Support Page.