Agent/Supervisor dashboard was unavailable for some time
Incident Report for Helpshift
Resolved
The issue is now resolved and the agent/supervisor dashboard is back up.
Posted 8 months ago. Nov 13, 2018 - 21:52 UTC
Monitoring
We are currently recovering from an outage to the agent/supervisor dashboard. We will provide an update as we confirm the issue has been resolved.
Posted 8 months ago. Nov 13, 2018 - 21:38 UTC
This incident affected: Management Portal.