Agent/Supervisor dashboard may see degraded performance
Incident Report for Helpshift
Resolved
The maintainance is complete. All systems are working as expected. The incident is resolved.
Posted 6 months ago. Nov 14, 2018 - 20:07 UTC
Monitoring
We are conducting emergency maintenance to our service. Agents/Supervisors may see a degraded dashboard performance during this time. We will provide an update as we confirm the issue has been resolved.
Posted 6 months ago. Nov 14, 2018 - 17:49 UTC
This incident affected: Management Portal.