Issue with chatbot workflow

Incident Report for Helpshift

Resolved

We are pleased to inform you that the issue has been resolved, and the bot workflow is now operational. We sincerely apologize for any inconvenience this may have caused.
Posted Dec 10, 2024 - 12:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2024 - 11:39 UTC

Identified

We are continuing to investigate this issue.
Posted Dec 10, 2024 - 11:31 UTC

Investigating

We're currently experiencing issues with the chatbot workflow. Our team is actively working to restore normal performance. We're sincerely sorry for any inconvenience.
Posted Dec 10, 2024 - 11:18 UTC
This incident affected: Bots.