Dashboard Analytics is not accessible
Incident Report for Helpshift
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 19, 2019 - 10:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 19, 2019 - 09:49 UTC
Investigating
Dashboard analytics is not accessible for some customers. We are investigating the issue.
Posted 3 months ago. Jun 19, 2019 - 09:32 UTC
This incident affected: Analytics Dashboard.