Issue with Webhook delivery
Incident Report for Helpshift
Resolved
The issue has been resolved.
Posted Dec 11, 2017 - 08:32 UTC
Identified
Webhook deliveries are failing. We have identified the issue and ETA for the fix is 9:30 AM UTC.
Posted Dec 11, 2017 - 07:27 UTC