System Update

Scheduled for Jul 28, 04:30 - 08:30 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jul 22, 2026 - 10:11 UTC

Scheduled

We will be performing a system update on July 28, 2026, from 4:30 AM to 08:30 AM UTC.

During this maintenance window, we recommend avoiding any changes to Automations to prevent potential disruptions.
Posted Jul 22, 2026 - 10:06 UTC
This scheduled maintenance affects: Time Based Automation and New Issue Automation.