Degraded performance issues with Chatbots (Custom Bot, Feedback Bot, Quick Search Bot, Identity Bot.) , Issue logs and Webhook delivery
Incident Report for Helpshift
Resolved
Webhooks are operational now. All the services are fully operational now. We apologize for any inconvenience.
Posted Apr 27, 2024 - 00:06 UTC
Update
The Chatbot is operational now. The Webhooks are still delayed and we are working on it.
Posted Apr 26, 2024 - 22:25 UTC
Update
The issue logs are operational now. Chatbot engine and webhooks are still delayed and we are working on it.
Posted Apr 26, 2024 - 21:42 UTC
Investigating
We’re currently experiencing degraded performance issues with Chatbots, Issue logs, Webhook delivery. Our team is currently working to restore normal performance levels. We apologize for any inconvenience.
Posted Apr 26, 2024 - 19:22 UTC
This incident affected: Webhooks, Bots, and Issue Logs.