Service degradation of Admin dashboard - Bots
Incident Report for Helpshift
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 07:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2020 - 07:06 UTC
Investigating
We are currently investigating this issue.
Posted Feb 13, 2020 - 06:45 UTC
This incident affected: Management Portal.