Dashboard Analytics is not accessible
Incident Report for Helpshift
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 13, 2019 - 22:48 UTC
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted 3 months ago. Jun 13, 2019 - 22:17 UTC
Identified
The issue has been identified and we are working on fixing it.
Posted 3 months ago. Jun 13, 2019 - 22:05 UTC
Investigating
Dashboard analytics is not accessible for some customers. We are investigating the issue.
Posted 3 months ago. Jun 13, 2019 - 21:43 UTC
This incident affected: Analytics Dashboard.