CSV Reports Outage
Incident Report for Helpshift
Resolved
We would like to inform you that the CSV reports are fully functional, all reports are getting generated. Latest hourly reports have uploaded successfully. This issue is resolved.
Posted Nov 21, 2023 - 19:41 UTC
Update
We are continuing to investigate this issue
Posted Nov 21, 2023 - 19:01 UTC
Investigating
CSV reports are not operational
Posted Nov 21, 2023 - 14:42 UTC
This incident affected: CSV Reports.