Dashboard Analytics Degraded State

Incident Report for Helpshift

Resolved

This incident is now Resolved
Posted Jul 18, 2024 - 12:12 UTC

Investigating

Dashboard Analytics is currently in a degraded State. The following reports are impacted:
- Overview page
- All reports under issues
- All reports under Bots
Posted Jul 18, 2024 - 09:52 UTC
This incident affected: Analytics Dashboard.