Database degradation issue
Incident Report for Helpshift
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 14:48 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2024 - 14:35 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2024 - 14:14 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2024 - 14:03 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2024 - 14:01 UTC
Update
Impacted services:
Audit trails
Smart intents, this will impact Issue creation where smart intents are enabled
Push notifications
Tiny url service
CSV reports
Posted Mar 15, 2024 - 14:00 UTC
Investigating
We are currently investigating this issue.
Posted Mar 15, 2024 - 13:44 UTC
This incident affected: Webhooks, CSV Reports, Audit Trail, Smart Intents, and Push Notifications.