Database experiencing high load
Incident Report for Helpshift
Resolved
All systems are working as expected. The incident is resolved.
Posted 9 months ago. Oct 23, 2018 - 15:12 UTC
Monitoring
All systems are operational and should work normally now. We are continuing with our testing and monitoring.
Posted 9 months ago. Oct 23, 2018 - 13:13 UTC
Update
Admin Dashboard is operational at the moment. Users are not able to file issues or get updates from Agents. Our team is looking at it and will post the next updates in 1:00 pm UTC
Posted 9 months ago. Oct 23, 2018 - 12:14 UTC
Update
We are continuing to investigate the problem.
Posted 9 months ago. Oct 23, 2018 - 11:33 UTC
Investigating
One of our primary databases is experiencing high load. This might lead to inconsistencies on the Dashboard. We are investigating this and will be posting further updates shortly.
Posted 9 months ago. Oct 23, 2018 - 11:32 UTC
This incident affected: Management Portal, Mobile SDK, Web Chat, Web Support Page, Analytics Dashboard, Amazon Webservices datacenter #1, Amazon Webservices datacenter #2, Email delivery, Inbound email processing, Stripe API, Campaigns, and Webhooks.