Helpshift - Dashboard latency
Incident Report for Helpshift
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 06, 2019 - 16:22 UTC
Update
This incident has been resolved.
Posted about 1 month ago. Aug 06, 2019 - 04:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 05, 2019 - 17:52 UTC
Identified
We have identified a latency issue with the dashboard, we are adding more capacity to fix it. This is an intermittent problem. We will update here shortly.
Posted about 1 month ago. Aug 05, 2019 - 16:00 UTC
This incident affected: Management Portal.