Issue with Time based automation (China region)
Incident Report for Helpshift
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 12:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2024 - 12:18 UTC
Investigating
We’re experiencing a service outage with time based automation. Our team is currently working to restore the service. We apologize for any inconvenience. This will have impact only for China region.
Posted Mar 13, 2024 - 12:08 UTC
This incident affected: Time Based Automation.