Service degradation of Admin dashboard
Incident Report for Helpshift
Resolved
The Helpshift Dashboard is fully operational. We are closing out this incident. If you need further assistance, please Helpshift Support via https://support.helpshift.com/
Posted Mar 13, 2020 - 22:50 UTC
Update
In order to fix the issue with the Search Cluster, we will need to restart the cluster and re-index the database. We expect this will take approximately 2.5 hours. During this time, Agents will not be able to access tickets. No data has been lost, new issues are coming in, and all Time-Based Automations, Auto Assignments, and Bots are working.

The settings page for New Issue Automation is up and available here:
https://yourdomain.helpshift.com/admin/settings/workflows/automations/
Posted Mar 13, 2020 - 21:15 UTC
Update
We are restarting the Helpshift dashboard. Admins will be able to log in to the dashboard in approximately 10 minutes
Posted Mar 13, 2020 - 20:36 UTC
Update
We are also turning off access to issues data via HSAPI
Posted Mar 13, 2020 - 19:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 13, 2020 - 19:56 UTC
Update
We are disabling access to the agent dashboard as we continue to investigate this issue
Posted Mar 13, 2020 - 19:49 UTC
Update
We have encountered an issue with our Search Cluster. The direct impact of this is as follows:

1. Data for issues created or updated before 12:15 am IST 14th March is not currently accessible.
2. This data is not lost, but agents are unable to interact with these issues unless they are already on the issue details page.
3. New issues will continue to flow in and agents can continue to interact with them.

We are engaged in resolving this problem, and we will continue to post updates at a regular cadence. We will provide an ETA in the next hour.
Posted Mar 13, 2020 - 19:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2020 - 19:12 UTC
This incident affected: Management Portal.