Intermittent failure with Inbound emails delivery
Incident Report for Helpshift
Resolved
The incident has been resolved.
Posted 3 months ago. Jun 13, 2019 - 21:23 UTC
Monitoring
Fix has been rolled out and we are monitoring the results.
Posted 3 months ago. Jun 13, 2019 - 21:09 UTC
Investigating
Inbound emails are intermittently not getting delivered. We are investigating the issue and will post further updates
Posted 3 months ago. Jun 13, 2019 - 20:55 UTC
This incident affected: Inbound email processing.