Webhooks is non operational
Incident Report for Helpshift
Resolved
The issue is now resolved.
Posted 5 months ago. Dec 21, 2018 - 11:14 UTC
Monitoring
The issue is now resolved and we are actively monitoring the performance. There was no data loss, but the delivery of webhook payloads was delayed. Note that attachment URLs in webhooks payloads were missing since 5:00 AM Thursday, Pacific Time (PT). They are also operational now.
Posted 5 months ago. Dec 21, 2018 - 11:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Dec 21, 2018 - 10:59 UTC
Identified
Webhooks are non operational since 1:56 pm Thursday, Pacific Time (PT). Currently we are fixing the issue. ETA for fix is 30 minutes.
Posted 5 months ago. Dec 21, 2018 - 10:25 UTC
This incident affected: Webhooks.