Dashboard Analytics: Stale Data
Incident Report for Helpshift
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 17:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2020 - 07:05 UTC
Investigating
We are showing stale data for following analytics pipeline. We are working to fix the issue.

Dashboard analytics
PowerBI analytics
Analytics API
Posted Apr 01, 2020 - 06:46 UTC
This incident affected: Analytics Dashboard.