A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2025 - 14:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2025 - 13:40 UTC
Update
We are continuing to investigate this issue.
Posted Sep 16, 2025 - 13:31 UTC
Update
We are continuing to investigate this issue.
Posted Sep 16, 2025 - 13:29 UTC
Investigating
We are currently experiencing intermittent failures impacting the following components: - Bots - Automations - Webhooks - Pre-Issue flow - Helpshift Api - End-user Presence Detection - Integrations - FAQs - Analytics
Our team is actively investigating and working to restore full functionality
Posted Sep 16, 2025 - 12:46 UTC
This incident affected: Web Chat, Web Support Page, Webhooks, Issues Analytics API, Helpshift APIs, Time Based Automation, Bots, Channel Integrations, PowerBi, Pre-issue flow, Private Notes, New Issue Automation, FAQ, End-User Presence Detection, Issue Messages, and End-User Flows.