Chatbot engine is down
Incident Report for Helpshift
Resolved
The issue has been fixed and bots are fully functional.
Posted about 1 month ago. Aug 08, 2019 - 03:57 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Aug 08, 2019 - 03:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 08, 2019 - 03:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Aug 08, 2019 - 02:59 UTC
Update
End-users are not able to file new issues in conversational flow on SDK and in the webchat at the moment.
We are investigating the issue.
Posted about 1 month ago. Aug 08, 2019 - 02:11 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 08, 2019 - 02:06 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 08, 2019 - 01:39 UTC
Investigating
We are currently investigating the issue.
Impact, bots are not running on any issues.
Posted about 1 month ago. Aug 08, 2019 - 01:31 UTC
This incident affected: Mobile SDK and Web Chat.